Deploy on Goerli Error


1 Like

Gm - Can you provide a little more information? What is the wallet address you’re using to sign into studio? What are you seeing in the Metamask popup etc.

Gm Fren!
Already I have 0.2 GoerliETH and whenever I wanted to deploy the contract on Goerli I faced this error!

What browser are you using to deploy? Looks like a mobile browser? Can you send the link of that transaction iD?

I am using chrome on PC!
And there is no transaction id because it totally failed!
Screenshot 2022-12-14 154211

Hey! Did you manage to solve this? I’m having the same issue trying to deploy before 2nd January D:

I am not able to get deploy Goerlie too! After I clicked " Deploy Goerlie " bottun, Screen does not show up metamask confirmation. Instead they show faucets chain link “again” even I already connected. Help!

I need your help Manifold!!!

Try clearing local storage: How to clear local storage in Google Chrome (and other browsers 2022) - LeadsHook Knowledge Base

Hi Lyndo, I checked storage and I really didint have to clear anything sice my MAC is New. I click on " deploy Goerlie " but they still pop up small screen says : I have to go chainlink ( showing 2 site ) that I already had 10 link from it. I could change goerlie on my metamask and manifold so I am ready to deploy but manifold has not let me deploy. which also I have not pay gas fee for goerlie test net yet neither. I need your help!!!

Not being able to get get goerli is a different issue. See thread here:

Lyndo, They seems connected to my wallet but does not pop up wallet to pay for contract.

Lyndo, It WORKED!!! Thank youuuu!! I used second link as you mentioned. Second worked so easily. Much appreciate your help and fast reply!!! I am beyond excited to use manifold!! XO