Please help? Can't update or burn token on Manifold after it has been burned on FND

Is there somehow to get help? The discord senft me to forum.manifold. Please let me know if I can find somewhere.

Made 16 tokens on a new contract. I can update them all but 1. 1 token cannot be updated and need to be. This is the error I get.

My wallet

Mainnet address for contract

Token ID with issue

Solutions that would be useful include:

  • Burn the bad token. I tried used etherscan and got other errors.
  • Update the token with a new video.

Can you try signing out of studio and clearing local storage? Then log back in and give it a shot.

Clearing local storage: How to clear local storage in Google Chrome (and other browsers 2022) - LeadsHook Knowledge Base

Thanks for the suggestion lyndo! Here’s what happened when I tried:

I cleared local storage, logged back in, and then tried the process again. I got the same error when trying to update on mainnet. Also when I try to use the etherscan tools on this token I get crazy errors as well. Can’t burn.

Any other ideas?

Checking through now it - It looks like the token was already burned. When you open the token, does it show as being owned by NullAddress?

Hi Lyndo! Thanks again for your reply. I see that invisible (to my manifold page) #9 was burned but I was still unable to burn #10 via the etherscan method. I ended up burning it on and that seems to have worked. If you’re curious is this the error I kept receiving when attempting to burn #10 via etherscan.

If this was burned in Foundation that it has been burned everywhere, that is likely the reason the burn is showing such a high amount.

Burning a token this way will still show the token in Manifold but you can request platforms displaying them to hide it.

That high burn cost warning was appearing before I tried burning on Foundation. My supposed solution was to burn on Foundation but I guess that means it’s still everywhere. How unfortunate.

Seems like this is the transaction where the token was sent to the burn address:

Hey there @rollin
I had the same problem. Burned the token on FND but it still shows up on OpenSea and everywhere else. When tried to remove it manually via ether scan, I also was having that high price warning (around $500) on metamask.
I guess I’ll try to ask the marketplaces to hide it for me as you suggested, assuming it’s possible.
One related question @lyndo there is an option on OpenSea that says delete collection. If I do that, will it only remove my manifold contract/collection from their site without doing it everywhere else? Or that would burn it completely?

1 Like

Answered here: Burned token still visible on opensea and manifold studio

If it’s owned by the Null Address it has already been burned. You’re seeing the large amount because it’s owned by the burn wallet. If you would like Opensea to hide this token, like it’s described in the thread you’ll need to reach out to their support. Deleting the collection Opensea doesn’t burn anything it just hides the contract from Opensea.

1 Like

This is exactly what I’m experiencing, if anyone can answer this.