403 Forbidden when creating Claim Page

I am trying to create an ERC1155 Open Edition Claim Page for a video.

I get to “Step 4 Review & Publish” and where the preview of the Claim Page would normally be at the lower part of the page it shows " 403 Forbidden". When I click “Open in New Window” it also shows " 403 Forbidden".

I’ve not had issues previously when creating Claim Pages for jpgs (still images), just now with my video.

The video, and thumbnail, has uploaded successfully on the “Step 1 Prepare Token” page.

I am adding this Claim Page to my existing ERC1155 contract that I have used for my other Open Edition still images.


Have you tried logging off and logging on again?

Yes, I disconnected my wallet. Deleted my cache in Chrome. Closed Chrome. Rebooted. Reopened Chrome, connected wallet, and still the same - 403 Forbidden. This was on my Macbook.

I also tried all these steps on my Windows PC using Firefox. The same issue - 403. Forbidden.

Odd. Can you post the console log and your account wallet address so we can investigate?

I think I can see the issue you are indicating. The preview shows a 403 right?

My account. wallet is:

yes 403 Forbidden

I am receiving the same 403 error in the same situation as well. Is there a resolution?

1 Like

Yes, should be resolved now, have disabled preview, so you should be fine.

1 Like

Perfect. Just published the Claim Page now. All worked. Thanks.

It would be nice to eventually get preview back working, but at least I can now publish.


Working here, thanks for resolving so quickly!

Previews should be working again.