Artist shown as ANON instead of artist name on Curated page


I have created a new Curated page but the Artist field shows as ANON instead of the artist name. Did I miss a setting on the tokens originally or did I miss a setting when setting up the curated page? Any help is appreciated.


Hmmm - This is odd, thank you for the feedback. This should be pulled in automatically from the metadata of the token. Was the artist name removed when you created the token?

No it is still there each individual mint page displays the artist: Art by Blaise​:fire::fire::fire: fine.

1 Like