Blank editions on open sea

Hi! Thanks for creating Manifold. I’m minting an edition of ten on the test net but only the first edition show up on open sea.

Is this common?
Should I just wait?
Minted hours ago and still the same.
Any thoughts?



+1 on this. Having the same issue.

1 Like

This might be helpful looking into platform display issues!

I’m having the same error in test mode. I created an edition of 200. Only image and properties of ONE token appears. The rest are completely blank (both image and properties).

Are they appearing on the other platforms?

In LooksRare the token (#1) appears. But I don’t know how to see the “whole” collection. If I click on the collection I get this:

Don’t know how to check on other places aside of OpenSea and LooksRare.

This is how my contract looks:

Tried again, still same problem.


Mine still broken as well.

Yes, I think there is an issue with the manifold editions contract.

Is this appearing on other platforms? As mentioned in the above link, if the token appears on other platforms likely it is an issue with Opensea ingesting the token. The best thing to do in this scenario is to reach out to Opensea.

Can you provide the links to your tokens on Opensea or another platform like LooksRare for us to take a look?

Hi Lyndo,

I’ve read the docs but couldn’t find any solution.

Here’s are links




It might be an issue with Goerli testnet minting. I tested a small edition set on mainnet and the items all generated fine on Opensea and LooksRare.

1 Like

Thank you for this!

I might take a gamble then and mint directly to main net :slight_smile:
What happened to Rinkeby btw?


It looks like there was an issue with our server that prevent the metadata on the goerli network to return properly. The issue is fixed now. If the tokens are still not showing please hit the “refresh metadata” button on Opensea of any other marketplaces that you are looking at.

Note this only affected goerli mints for editions 721 mints, everything else is unaffected

Thank you!

Looks like issue has been fixed.
Rinkeby was deprecated.