Burn not Published after confirming publish transaction

This is the issue which is showing after I clicked on publish and I payed the gas to publish and then all of a sudden the page reloaded on its own and it didn’t published the page and now when I try to click on publish again , its not letting me do another transaction and shows the following

Something went wrong

execution reverted: Burn redeem already initialized

Help !!

Can you post the link to the transaction?

have encountered the same issue
in my case it happened after I sped up my transaction, the transaction is a success, but the UI in manifold is still not updated, and burn link not generated

transaction (it was one of these two, forgot which one):


same issue for me:
tx hash: 0x65064b7f5c732dad3548de77b7277e01b31ef2cdc0e549c7b4e627d2d59ba2b3


@lyndo Do you think that we could have an answer shortly. It might just be a database issue.
Looks like we are few persons with the same bug and we are stuck in our project because of that.

Thanks in avance

Hey gang. Appreciate the patience here. Looking into this right now, seems like a pretty critical bug for you so I’ll try to get this patched up ASAP.

1 Like

Looks like you patched wisely :wink: It’s working for me. Thanks a lot

1 Like

This should be patched now! Can you give it a test? Try going to the last screen, hitting “Publish” and it should show success and then update all of the things acccordingly!

Hah no way you were so fast! Yep just patched it a few minutes ago. Working now?

yes ! i was on the page and i tried to publish.

incredible. love to hear it. i’ve also added a patch so that hopefully no one else runs into this scenario so big thank you for the reports here :pray:

Hey noking just in case you dont see the other updates since this wasn’t your thread I figured i’d reply to you directly as well. This should be patched! Check the rest of the thread for info.