Burn Redeem - After selecting the "burn tokens" part(2) in the app I can not go to part3

After selecting the “burn tokens” part (2) in the app I can not go to part3 and it also wont save part2 - could you help me or check that part? yesterday i created the first burn-redeem nft,my second should have been created today…

1 Like

same error for me, as soon as i want to select the contract from which to burn site goes blank. Also newest created contract doesnt show up at burning contracts

i have a workaround for you. Instead of selecting one of the conracts you created, select any contract and paste in the contract address from one of your contracts, then it should work

1 Like

thank you! “external contract” worked with same inputs as usual

Howdy, the workaround maco put down is perfect but we will report back with a fix in a few hours. I believe the issue might resolve itself if you wait long enough after selecting the contract but that’s not a very good solve! Which contract were you selecting when it broke down?

I left the blank page open for over an hour and it still hasnt loaded.
I tried the work around suggested but it would not accept the token ID so I could not proceed.
Maybe I am getting the wrong info for the ID? Where is the best place to source the token ID?

Dang, so sorry for that. The best place to source the token ID would be when viewing the NFT on OpenSea, the number after the last slash in the URL bar is the token ID. It also shows it in the Details drawer under the NFT! Ensure it is not a burned NFT.

Screen Shot 2023-05-09 at 10.23.08 AM

Should be all fixed!

Responding to your comment specifically so that you also see this: Should be fixed now! Give it a go.