Burn-Redeem is not possible

If you would like to report a bug please provide the following:

  • What is your wallet address?
    0xF7d8b6404F55601338109800a710736Fa855b8d2 (Metamask Base)
  • A summary of the issue
    Although I am possessing the two NFTs that are necessary for the burn-redeem, and the connection was alright, it
    doesn’t work at all.
  • What is the expected outcome?
    A modified NFT from macomoroni
  • What is the actual outcome?
    Error message “You are not eligible for this burn”
  • Steps to reproduce this error
    I checked everything a couple of times, also on different browsers and handy, no chance, always same error.
  • A screenshot of the issue/error
    Where can I add this?

Thanks for reaching out! Can you provide a link to the burn campaign? We’ll need to know which burn campaign you’re referring to replicate this issue. Can you take a screenshot of the screen with the error as well along with the console? Instructions here:

Tks for your prompt answer!
This is the link for the burn-redeem concerned:

and how can I add a screenshot?

hey Lara56, sorry about the delay. we have been having trouble ingesting base data over the weekend, but you should be able to access the burn-redeem page and proceed to the burn phase now. thank you for your patience!

Hi Dear,
Thank you so much for your useful help. Now, it worked out and I could proceed the redeem successfully.
I love working with manifold:))
Lots of success for the future and a sunny Sunday today.
Kind regards

1 Like

Thanks for your help.
In the meantime, the problem could be solved by another official of manifold.
Kind regards