Can’t get into the site

Do you have an external gpu attached or is it literally just the MacBook Pro?

What version of macOS are you running?

And does the page load on safari or on your phone properly? Trying to isolate the issue.

Also, can you clear your browser cache and take another screenshot of your console like before? We changed some code and the error should be different now if you’re encountering one.

No external gpu.
Version 13.3.1

Yes it does load on my phone

Cache cleared - still no luck

Also I can’t load on safari as it doesn’t support metamask :face_with_diagonal_mouth:

I’ve tried so many things to fix this now… including restarting, clearing cache, software updates, experimental flag settings… i really want to mint with you guys as my last two 0/E’s did so well, but im running out of time :neutral_face:

The dawn wallet? It does. See here:

If you’re trying to do an OE, can you try opening this link?

I don’t have a dawn wallet? I have metamask.
I can get into this link and connect my wallet. How do I navigate from here to studio?

Ok, this last screenshot is very odd, because chunk-vendors.cc6411d8.js is not actually our code.

Question 1:
I’m wondering if it’s a Chrome Extension or something that’s causing this issue now. What Chrome Extenensions do you have installed?

Question 2:
Can you also try out the page in Incognito mode?

Question 3:
In that console window, you’ll see two >> buttons, that should show you a ‘Sources’ tab. Can you confirm you see the same versions as in this screenshot?
Screenshot 2023-04-15 at 6.40.19 AM

Question 4:
In that console window, you’ll see two >> buttons, that should show you a ‘Network’ tab. Click on that, refresh the page, and can you see where that chunk-vendors.cc6411d8.js file is coming from?

Ok, you don’t actually navigate to studio from here. To get to studio, you should be going to:

In a previous screenshot, for some reason, you were going to a different site (
Load for you?

Hi, I have metamask, phantom and temple wallets installed.

It doesn’t work in incognito either unfortunately.

This is the screen shot from ‘network’

Sorry wrong one - here it is

Yeah I was just wondering if it were possible to navigate from there.

No, that link doesn’t work. Blank white page comes up

If I click on chuck vendors I see this

See that little “disable cache” checkbox up top. Can you check that and see if that makes a difference? In the meantime I’ll install the same wallets and try to repro as well.

Also, do you have any other extensions installed at all? Do you have any ad blockers installed?

No, sadly didn’t make a difference.

Thanks for trying to get to the bottom of this btw.

It’s appreciated.

Here’s a video of what happens when I try to get in

Sent you a DM, we want to solve this for you as well. Sorry for the issues.

Maybe try clearing Studio from your connected sites in Metamak (plus clearing cache), then trying to refresh the page?