Can’t get into the site

Hi - is there a problem with Manifold atm? I can’t get into the site at all. I’m stuck on the moving logo page

You can go directly or click the login link at the bottom of the page. What manifold app are you trying to reach?

I’m trying to get in via chrome on my Mac - my wallet is connected there. When I go to manifold xyz I get stuck on the moving logo page and when I click on manifold studio I just get a white page

I’ve tried closing browser and starting again but no luck

Can you visit directly, and send a screenshot of what you see with your browser console log so we can see what is happening?
Finding Your Browser's Developer Console | Balsamiq

This should help us identify what’s happening. Sorry for the problem.

Sure, here you go

Do you mind clicking on “console” on the top and take a screenshot again please?

Please make sure you have your metamask extension enable, and sign in on your metamask as well please

Hi there, are you still having issues? If so, can you share the ‘console’ log of the screen you posted, which should help us identify where things are breaking.

Hi! Yes - here you go

That’s odd, can you share what URL you see in the address bar?

If you could share the URL in your browser as well as a full screen screenshot, that would help, because this error doesn’t make sense for studio (it’s showing the marketplace gallery, and studio doesn’t use this).

Thanks, we are investigating.
You are visiting:

How did you get to that link? Are you going there directly, or to

Also, have you tried clearing your browser cache?

We’re trying to reproduce this error with no luck. Which mac are you running and do you have an external GPU?

We’ve pushed an update. Can you see if it works now?

I just tried to get on using the link you sent but it’s still a blank white page

Yes cleared cache, I’m using a MacBook Pro 2021 16 inch. Unsure about gpu?

Still not working for me unfortunately.
I’m planning on minting editions early next week so really hope to have a fix by then :crossed_fingers:t4: