Cannot view any tokens for any delployed contracts


I just logged into my account to make some chances for tomorrow’s mint and none of my tokens are viewable despite being live. I tried switching accounts as well and that made no difference. For example, I’ll go to the claim page and I can see my tokens there but they are not viewable when I sign in. I also cannot see my tokens in the burn redeem app. Please assist, I need help before launch is tomorrow.

Can you include a Manifold or an Opensea link to the tokens? Have any of the tokens been minted yet from the claim page or the burn redeem page?

I see that your account on here is:

but the mint/claim was made from:

Try logging out, then logging in from scratch with the latter and see if your tokens appear under the contract name after that! They seem to be two very different accounts from my initial debugging.

Should see this im hoping:

I am logged in with the second wallet account and I can’t see it

Ensure you’ve gone to Contracts, then selected the Contract, then in the upper menu selected “Tokens” to see just the tokens for that contract.

For whatever reason, I do not see them in your inventory page at the moment, which I can debug further in a moment!

OH also, double check which wallet Metamask says is connected. Sometimes it gets a little tricky. For MM you’ll see a green logo in the top right on that wallet if its the one connected currently, not just being looked at.

Screenshot 2024-01-03 at 2.33.19 PM

it says I’m connected as Connected as 0xa54…94f on the top right

Can you include the top right of your screen so that I can triple check the wallet is correct? We allow for all sorts of admin use cases so I just want to ensure it’s not bugging up at all! Thank you so much.

Screenshot 2024-01-03 at 2.34.50 PM

Ah yes so what I need you to do is hit that top right, disconnect entirely, which will take you to our landing page, then log back in with the wallet ending in 94F.

Somehow currently you logged into the account for the wallet ending in C51, but behaving as an admin using wallet 94F (if that makes any sense). You want to be in the account for 94F not C51. A bit confusing, I know haha.

okay it finally worked for me. That was a bit confusing for sure. Thanks for helping

1 Like

So happy to hear this! LFG!

And yep, sorry about that. It’s a bit complex. We’ve got updating our admin system user interface on our docket.