Can't Access Burn to Redeem Page

Hi, I’ve been trying since 6am UK Time to access this page: Super Nyan Balloon

It’s time sensitive and I have 9 Red Balloons to burn, but all I see is a loading gif. I’ve tried multiple browsers, I’ve tried hard resetting browsers, disconnecting all wallets and resetting MetaMask.

Absolutely nothing is working.

What can I do?


Please disable any ad blockers or try your mobile phone. If you’re just seeing a loading spinner it indicates that there is something blocking the ability for your browser to connect to the server.

You might be able to figure this out by taking a look at your browsers console log.

I don’t have any ad blockers and I have tried to access on Mobile with no luck either.

This is from console, does this give you an idea?

thanks for the reply.

Hmmm. It appears your isp is blocking arweave, which is causing the problem. Will have to investigate further on this.

In the meantime, you can probably get around this problem by connecting via another isp. For example, on mobile, try to use the cell network instead of wifi.

Hey, I tried to go on 5G on my Mobile and I was able to access the website. But even connected to phone on my Mac still no luck.

I don’t have this wallet set up on Mobile and I don’t want to set it up on mobile for security reasons.

Hoping there’s another solution to get this working on Mac.

Appreciate your assistance.

Strange thing is I been accessing these burn pages all week with no issues at all.

Ya. It looks like your isp suddenly decided to block arweave. Might want to contact them about that.

In the meantime, try tethering your mac to your phone’s 5G connection.

Yeah this is exactly what I’m trying and it’s not working I get exactly the same errors. I hard reset browser too.

I also have another ISP in house too and this has same outcome. But only on Mac.

So to recap:

I can access on 1 ISP on phone and also 5G.
I can’t access on Mac on 2 ISPs or tethering to my iPhone on 5G.

Hey, just to let you know I figured a solution.

I was connected via Ethernet on the ISP that was blocking and the ISP that was working on iPhone was connected to Mac via Wifi.

Once I pulled the Ethernet lead from Mac the site instantly loaded.

Dunno if that gives you any clues but hopefully it can help others having similar issues.

Appreciate your assistance.