Can't burn with tokens already deployed


I’m trying to set up a burn token that burns a couple of different types of tokens that are already minted and deployed. However, I cannot select or see these individuals tokens under my collection. They do show up under contracts but I want to be able to select which ones are burnable. Can you please take a look?

I also try inputting the contract address but it won’t let me select qualifying tokens. Very odd

gm! Thanks for reaching out - Can you provide a bit more info? Which tokens are you trying to burn? Are you the owner of these tokens? What happens when you are trying to burn the token on Etherscan?

I am the owner of these tokens. I made all of these tokens on manifold so they should be accessible through the burn redeem app. I’m trying allow my users to burn one of each animal. so the frog, cat, red panda, and sloth for a new NFT.

my account: 0xA54a30340360d878220a15Ca125269268063594f
contract address:0x35f5d00fed82003f6ec236008949027d3224fbd3

Fixing this today! All related to our big overhaul last week, just getting these small kinks worked out. Thank you for the patience and the detailed report. Really appreciate it.

1 Like

is this not correct? what tokens are not appearing here that you’d expect?

Oh I see. We’re using the My Tokens option? I think that’s where the issue lies correct?

But this contract and that contract address you put above are not the same. Why is that? Are you aware?

Yes I was. I also couldn’t select which qualifying token I wanted to use as well

Yes it doesn’t show up like this on my end when I input in the contract address unfortunately

Hi Johnny is this fixed yet? I would like to launch soon.

Separate question: can you burn ERCC-1155 nfts for a ERC721?

Hello, are there any updates? It’s been about 5-6 days. Please let me know how much longer it will take to fix this issue, I will need to launch this project soon

can you burn ERCC-1155 nfts for a ERC721?

Yes! Just make sure to select an ERC721 contract at the beginning.

We don’t see any issues on our end and can’t reproduce. Can you take detailed screenshots of where it’s not working for you?

Johnny, I just noticed you wrote something below the screenshot. That’s the issue, it’s NOT showing any of my other contracts. There are no tokens on that particular contract shown in your screenshot.

I just tried to replicate this and it doesn’t show up the same way on my end. I can’t select from any of these tokens after pasting in the contract address.

I clicked Other Tokens → pasted in contract address and the tokens don’t show up. Are you using a different set of steps perhaps?

I have a few contracts launched on Manifold already. When I try to set up a burn rule, It’s currently showing ONE contract that has zero tokens on it. and it’s not showing any of the other tokens from this contract address: 0x35f5d00fed82003f6ec236008949027d3224fbd3.

if I try to add a Burn rule and I select “Tokens from my collections”, there’s nothing available. It just says to “deploy some first” which I already have.

The 2nd issue: If I just paste in the contract address, the collection finally shows up I should be able to see the tokens under the “My Token” tab.

issue 1
issue 2

What wallet are you logged in as? It appears you have multiple accounts.

I see the issue. The problem is that your logged in account and the account that deployed your contracts is different.

To fix this, click on your workspace, then the ‘gear’ icon:

You will then see a Data Addresses section. Add the other addresses that deployed your contracts, click ‘Refresh Data’ and everything should show up.

I added that for you. If you click the data refresh button those tokens should show up.

As for the email you’d have to link another email or swap it over.

okay thank you for fixing this. The tokens have populated now