Can't upload or edit tokens for Claim Pages on Base

Can’t upload or edit tokens on base especially for the claim pages. Anyone else having this issue?

gm - We’ll need more information to investigate. Can provide the following:

1 Like

Attached I have a screenshot…
I get to this point where I can claim the extension, but it I never receive a pop up to confirm neither on my phone or desktop application for metamask.

Here is the link above^

This used to be such a simpler process when we could log into manifold without wallet connect. Is there a workaround for that? It takes away so much convenience having to use the app on my phone every time to login and perform tasks like this.

Looking forward to your help Lyndo. I appreciate you guys for all the help since I first started here back in 2021.

I would love an update when possible. No rush. Thanks legends.

Actually it’s running smooth now. I was able to mint my 3 claim pages. I’ve tried on different devices, different browsers, and even refreshed caches. But we’re good now. Thanks again guys. Can’t wait to share here once I get these bridged to shopify and start shipping PBT’s with these.


1 Like

Thanks for the update! That’s odd - Did anything change in between?

To be honest nothing changed. Maybe it had something to do with metamask, and maybe there was an update they did recently on mobile that fixed it I suppose. I appreciate you guys nonetheless.