Claim CSV - Failed to process override entries

I’m trying to set up a claim with an allow list and every time I try to upload the CSV I get this error:

Failed to upload CSV

Failed to process override entries

Hey Nomegla

That generally means the CSV is malformed in some way. Would you be able to send over the CSV so we can try to identify why it’s not working?

Ok, how do i upload a csv, it’ll only let me upload jpegs pngs mp4 and files like that?

Ahh hmm can you upload it and share it from like a google drive or dropbox?

It’s just a csv export from this google sheet: Copy of audience_example - Google Sheets

I’ve been trying to help resolve this as well to no avail even using the template CSV from manifold directly, have tried 7-8 different versions of this same CSV and this same error returns every time.

As a follow up I wondered if 14000 wallets was hitting some undocumented wall so tried 7500 and it worked fine, so then I tried 9000 and it worked fine. 11000 failed. OK so maybe there’s a 10k limit? Tried 10000 and it worked fine. Tried 10100 and it worked fine, hrmmm… tried 10125 and it worked fine. Tried 10200 and it failed. Tried 10150 and it failed. OK, so I thought maybe there’s an error somewhere between 10125-10150 and slowly chipped away, failing each time. Got back down to 10125 and it failed. Went back to 10100 and it failed again. So it’s not the amount, it’s not a malformed address, no idea what 10125 works and then exporting it again with the same data fails.

Hey folks – think we solved the issue on our end, (it was unintentionally breaking after a certain number of rows, nothing to do with your CSV) – can you try again?

1 Like

It worked! Thank you!!

1 Like