Claim Page Description Line Break not working

Hey there,

I searched all existing entries on this one before reaching out to all of you, but for some reason in the Claim Page setup, it won’t let me do line breaks. In the description window itself, they show correctly but in the preview, it is just one mass of text, and not even bullet points work (it’s not in the example below, but I tried it out).

Please help <3

You have to use markdown for line breaks to work properly.

Hi Wilkins,

you means this:

Tried this as well but it doesn’t work either unless I am applying it wrong:

It even shows up as text XD

Funny enough in here it works perfectly fine :slight_smile:

Actually, like this:

Hi Wilkins,

Even if I use Dillinger and copy from there, it shows all the additional syntax but no line breaks either.
I don’t quite understand why it cannot just accept a line break …

How would I put my text so it understands the line break? Can you give one example please? I feel like I am totally misunderstanding what you are trying to tell me…


Can you refresh the page and try again?

It should work as expected now. Line breaks are usually a period followed by two spaces.

Yes, it does!
Thank you so much for your patience with me and I guess, fixing the issue.