Claim Page for Singular token/Wallet Reserved Acting Up

Yesterday I set up a claim page for 1 token reserved via CSV for a particular wallet to mint (since private listings isn’t available rn). It worked absolutely fine, Happy collector!
Today I’m making another the same way and it just won’t move on from ‘Set Rules’ (page 2) unless I make the tokens 2 or more. If I enter 1 like yesterday it is just stuck. Anyone know what this is about? All of this BS has taken up most of the week. Sigh.


Weird. I took a look and I don’t have any issue setting a token count of 1.
Are you sure you didn’t have another error somewhere else in the form?

You mentioned you had a whitelist, was there an error with how it was formatted? It’s usually quite clear when it does so I suspect you would have noticed.

One kinda long shot I was able to find. Did you by chance set “how many tokens each wallet can claim” to be greater than the token supply AND then switch to the whitelist? If so, it’s a bug and it won’t let you continue until you switch back and fix it. Attaching picture. But again, long shot.

Regardless, I suspect if you edit your claim now it will work just fine. Though unfortunately it will cost you some gas to issue a new transaction.

If none of that works and you’re still stuck, I need more info. Please give:

  • link to the claim in studio (…)
  • The exact steps you’re taking to edit the rules


No I did not. As I say I made a claim page the day before for 1 token and it worked just fine with a single wallet allow list (whitelist) .csv file. On that previous attempt, I kept getting an error with the allow list (whitelist) file, until I saved it as a comma delimited .csv file and then everything was fine. I didn’t change anything the next day.

Pretty sure even after you fixed the other problem, it would still stop you from progressing until you fixed that problem too, from experience everything has to be correct to progress thru screens.

Only if it happens again in the future. Thanks for the response. Good to know you can go back and edit this. I devoted more than enough time to working out the problem yesterday and just needed to move on to other tasks.

Gotcha. Bummer you got stuck, always frustrating.

I’ll keep an eye out for any reoccurrences. Thanks for reporting.