Claim page loading indefinitely

After publishing a claim page, I’ve been stuck on the spinning circle “loading screen” for a while. It usually takes a couple of seconds but it has been about an hour, so I assume something has gone wrong.

I’d appreciate some info, thank you!

Can you take a screenshot of where you’re stuck? Is this on the claim page or in Studio?

This is all I see.

Hmmm - This is for the ‘Click your Poison’ claim? It seems to be ok on my end. Can you take a screenshot of your Console in the Developer Tools?

Yes, it should be ‘Pick Your Poison’ unless I made a mistake but that is the one!

I’m not sure how to get to the console in the developer tools. What does that page look like? I might’ve been to that page before but I don’t know it by name

When you say “it seems to be ok on my end” do you mean that you can see the claim page?

I just checked my other claim pages, ones that were done a while ago, and they are all spinning and loading like that. I closed and reopened the tab in my browser, but that didn’t work to refresh it.
I’m not sure what the issue is here but I would like to get my claim page link if possible, so I can share it.

Thanks for the responses!

Can you take a screenshot of your console and any errors in it so we can investigate, as we can’t seem to reproduce on our end:

I’ll have to send them separately, I’m not allowed to send them all in one

I hope these can be of any use. I am not totally sure what parts you need. It is mainly clogged up with the gas estimate update failure.

When I clicked the claim page link on the bottom error it brought me to manifold studio but with a blank white screen.

Does this help?

I see that you have pocket universe installed as an extension. Do you mind trying to disable it to see if that might be the cause please?

Also, did you connect on studio with metamask or wallet-connect?

I disabled pocket universe and I see the claim page now. Thank you!

I used metamask. Also, I noticed that once on the claim page you can’t connect with metamask to claim, is there an option for people to use metamask anywhere?

People should be able to use metamask to claim on claim page, unless they don’t have metamask extension installed on their browser. If you can give me the link to your claim I can take a look

Thanks again!

Screenshot 2023-05-19 at 11.19.06 AM

I do see the metamask option above, does it not show like that for you?

Sorry for the late response! I was limited on replies since my account was only a day old here.

Only shows two for me… I suppose it is fine since you can see it, I would assume others could

Thank you for all the help!!

EDIT: Sorry, never mind, a reboot fixed it.

Sorry to necro this thread, but I am having the same issue - my Studio claim page is spinning. It worked a few days ago. I have tried clearing Chrome cache, the only extensions I have active are MetaMask and Google Docs (I disabled Phantom, made no difference).

I also cannot create any new claim pages, that’s also just hanging now.

The user side claim page works fine: Book Of Soulz - Basic Human