Claim page not working

Hi, I’m trying to mint a new token in a contract and when I choose “CLAIM PAGE” I get a blank page. Please help!

Thanks for the heads up - We’re looking at this issue and working on it.

The issue seems to be resolved! Marking as solved but let us know if there are still issues :slight_smile:

1 Like

Dear sir Lyndo, i somehow still have the same issue, i got a blank page showing after clicking the claim page. and when i try to create it directly from “apps” section, im stuck at setting rules and couldnt click next.

Can you provide a screenshot please (which includes the browser url)?

@radityo @fabrii2k.eth
Found the issue. Can you go back to your contract and try again? Thanks for your patience.


For my part I was able to solve it and upload my work (INNER EXPLOSION) , I simply went to the apps section, select claim page and it worked for me. I just tried trying to do it as before and it’s already fixed :slight_smile: Thanks to you Wilkins and thanks Lyndo!!

worked like a charm, thank you!