Contract is not showing up to add new assets after UX update

  • What is your wallet address? 0xbe539c14b877c4Ec3D76Dd3374D9507AAF6F4a3E
  • A summary of the issue - Since the UX has changed, I tried connecting to my account but it says my wallet is already linked and it does not give me the option to unlink and reconnect. It doesn’t show any of my inventory, or sales even though I’ve used this wallet to upload assets in the past.
  • What are you trying to do? Trying to access my contract in order to upload new assets
  • What browser are you using? Chrome
  • What wallet are you using? 0xbe539c14b877c4Ec3D76Dd3374D9507AAF6F4a3E

This is for lucky-star.eth ENS only. Thank you

gm! Can investigate this for you - Can you take a screenshot of where you’re getting stuck and what you’re seeing when you get this error?

Here you go

are you logging in or trying to register a new account?

could you log out first and try again? follow this link to logout:

I tried and it tells me to enter my email. When I enter the correct email and attempt to have a code sent to allow me to regain access to my manifold, I do not get a code sent to my email. It says someone (me) is trying to create an account with my email (it is not recognizing that my email is already registered to my wallet address).

Sorry that’s confusing. Please try logging in with your wallet. Click the first button:

The same thing happened.
Here are all the steps I took following the directions on the screen from both you and prompts on my screen and email.

1.Followed directions, clicked on link as instructed above and attempted to log in with wallet

2.Taken to the Add email screen.

3.Entered the email tied to my account.

4.Asked to enter a 6 digit code to access my account.

5.Did not receive 6 digit code. Received notice from manifold in previous reply instead that someone is trying to create an account with my existing email.

6.Follow directions of email to log in using my existing email

7.Log in attempt made using existing email.

8.I receive the 6 digit code to log in to my manifold account.

9.Log in is successful, but my account looks empty.

4)went to the email tied to my account to

It looks like you have multiple emails registered.
Please send us an email to from the email address that you’re trying to login from and we’ll sort this out for you.

1 Like