CSV file not processing after upload

After uploading the CSV file nothing happens, th only option I can choose is SKIP

It only gives the option skip and the audience is 0

1 Like

Hi can you share the CSV file you are using? We’ll have someone take a look.

Just following up here! We’re investigating the issue.

How was this CSV created?

I tried a couple of ways to get it done

  • start an excel sheet with the 2 headers
  • dowloaded the example file from the Manifold website and reworked it
  • took the original snapshot an added addresses to that list

I used Excel, Numbers and google sheets, nothing gives an output that will work. I even changed my computer to English language and USA settings on numbers etc.

Can you send me the exact settings for the csv file or send me an example that will work? I would love to get this organized today

Seems there was an issue after the first line break, I just deleted and pressed enter and that seemed to work!

Doesn’t work for me, I tried many different files, the one you just sent me says this;

Which program do you use to create your csv? Let’s start with me using the same

now it’s working!! what I did different was save it on my Desktop straight from your email (instead of in Dropbox)…