ECR 721 editions numbering error


ECR 721 Editions are not being numbered on a claim page. Three other editions done on the same contract are being numbered correctly - so the issue is not with the contract, but with the token or the claim page itself.

Wallet used for minting:

Claim page with error:

1 Like

Hi! Thanks for reaching out - We’ll look into it. Was this claim updated at any point?

No. That’s why I requested a deletion of the original post from a few days ago and made a new one today. Thanks for looking into it!

Please, please let me know if there is any info on this? Editions keep being minted without numbers… Can the sold tokens be updated with numbers???

“I am not sure if it is proper to post my issue here or create a similar ticket”?

Anyway, i have a similar error with my erc-721 claim page tokens.
In the beginning everything was fine…(minted numbered tokens, 7/7editions)
Then i updated the page (added +1 property, changed the description)
After that, all tokens lost their #number )
I did the exact thing for 2 more claim pages, but nothing happened there.(everything works fine)

Wallet used for minting:


i fixed the issue by updating(edit) the claim page (1 transaction) !!

Thank you for this info!!! :+1: We will try to do the same and we’ll report back the results!

1 Like

Update: Did not work for us… still no numbers on our editions… :roll_eyes:
Manifold team: any info on this?

1 Like

Hi Lyndo, i have the same issue again… last time i managed to fixe it, by updating once… now i tried multiple times but still nothing !! No nubers at all…

contract address: 0xAeBC68B5411c042DDFC14c5116808aeB9b4Ec0a7
token id 44

Thank you !

1 Like

Can you verify the metadata of the tokens is correct? Likely the tokens will need to be refreshed manually by yourself or collectors.

Our issue was never fixed either. Three claim pages on the same contract are being numbered correctly, but the fourth one isn’t. This is the one with the error:

How do you “refresh” the tokens? D you mean “update”? We have tired - it did not help.

This maybe a helpful thread:

Unfortunately, in our case it seems that nothing fixes the issue. Tried updating the token twice (making an actual change)… There is a limit set on the number of tokens. All parameters for all four tokens on this contract are exactly the same, but this one is not getting numbered while the other three work fine.

1 Like

Yeap ive checked them… the metadata are correct, update works fine. (the properties updated correctly) but the token lost the # counting…

yeeeeesss Lyndo ! You are Mountain !! It worked ! Thank you very much dear ! Wish you happy holidays

HI again Lyndo… i tried this method and worked for me. But i have noticed that i need 2 updates/transactions in order to fix it.
First update gave me back "numbering, but all the tokens had the number #1,#1,#1
Second update was the final who gave me correct numbering #1, #2, #3 etc

Just to know :slight_smile:

Hey Aleksys!

What did you actually update? What change did you make for the update to work? Because we’ve tried updating twice already and it didn’t work for us…