Error "burnSetData data does not match computed burnSet" when creating burn-redeem with base contract

I get this error when trying to create a burning-redeem contract on base. The Manifold Platform has changed so I may have missed some steps but I did several burning-redeem with base before with other wallets and all worked fine.

My wallet: 0xb2e1462847E6244f9931915EA2294005643B4861

Howdy! Thanks for the report. Will take a look ASAP, looks like a small UX bug on our end. Apologies!

Thanks! I tried on the testnet sepolia and worked fine!

1 Like

Found the fix! It’s live now.

The only thing to be aware of is that when you open up that burn redeem, it’ll automatically open up the publish dialog on step 2. In testing when I hit that button to ensure there we no issues, I triggered the Arweave upload for you (step 1).

I also had to set the URL to “mountfuji-2” as the original url was taken (maybe by your other instance on sepolia?).

Feel free to keep moving forward from step 2 in that dialog, or cancel/restart at any time in order to edit the burn redeem before publishing.

Cheers and thanks for the clear report + patience!