Error when minting

Hi guys! I’m having issues minting the tokens for today’s drop. When I go to publish the token, MM pops up with the transaction details and when I confirm the request doesn’t arrive to my ledger wallet for approval, instead an error pops up on the manifold UI… almost as if it thinks my wallet isn’t connected but it is, I signed the tx to login to manifold.

my wallet is 0x2c3b3FEa418Bf2d82ab2036ee3a35cD9648Fab7a
contract I’m minting into is 0x36dec883b1e52c49f3c80b471953a3d2a010cb18

I tried close and open the browser, log out and back in to manifold, update the ledger firmware, eth app on the ledger, rebooting the computer. ran out of ideas so I came to you haha!

Any help would be super appreciated as I have this big drop in a few hours, thanks!

I’m also getting the error when trying to mint someone else’s token, and when swapping on uniswap. So it’s a ledger issue as far as I can tell

gm! Can you take a screenshot of your console when you’re getting this error? Instructions here: How do I report issues to the forum? | Manifold Help Center

Same issue in Update tokens- Ledger: Unknown Error while signing transaction - #2 by danomatic

Noting that I was able to get around this by using Rainbow with the same exact Ledger address so it would seem that the issue is specific to Metamask. I even removed MM and installed from scratch but still the same issue.

Thanks for the report @danomatic.

@mendezmendez.eth - could you try with another wallet?

Here is the console.

I am having the same issue and our mint is in an hour :grimacing:

My workaround was using an old laptop I had the same wallet setup in…

I want to note that the first tx I tried before minting was a metadata update like danomatic, not sure if that’s relevant though…

The weird thing is that I’m able to sign gasless tx but not normal transactions like swap, mint, etc. beyond manifold

rainbow wallet worked for me for now

looks like a ledger x mm error

Thanks for sharing @mendezmendez. That sucks, hopefully they can resolve this soon.

For workarounds, the team officially suggests trying Wallet Connect: