Error while minting edition batch

tried to create a batch token twice, the “create series” txn goes through but i get a failed message afterwards and i cant finish minting them.

Here are the two txn hash:

How can i finish minting them?

Welcome to our Developer Community!

If you’re looking for help from the community about an issue, please be as detailed as possible. When creating a thread, include the following information:

  • Links related to the issue
  • A screenshot of the issue
  • Select the appropriate Category

Please search for existing topics before posting, this will help us escalate issues faster. To search, press :mag: on the top right of this page!

Thanks for letting us know. We’re investigating and will keep this thread updated: Issues minting tokens [April 22, 2023] - #2

This should be resolved now, however it appears you’ve duplicated the mint twice. You can complete one of them by clicking ‘Mint to Mainnet’ on one of them again, which should skip right to the ‘Mint Transaction’ phase.

For the other one, you can edit the token for a future mint. Please reach out to us if you have trouble doing that, as it might be stuck.

Ok, I think I wont be using the second one as i made the contract for a song, but it’s all good.

I think there s a gas bug now, cause gwei s not too high but it s asking me for crazy amount to proceed with the txn

That doesn’t seem right at all. Investigating. How many nft’s are you trying to mint?

I tried to mint the max batch (200) i think it might be because of that, tried to do 69 on the same but seems like because the serie was created for 200 i cant change it now, I think i gonna have to create a 3rd one :skull:

Ah. 200 mints will be that expensive. Don’t create a third one just yet. Let me take a look to see if both of them were set up for 200.

They both were, i m going with the 3rd. It s fine, I don’t care taking the L. I’ll know for next ones :joy: currently waiting for gas to settle a bit. Thanks for the help