"Failed to sign transaction" Minting Error

Im trying to mint a free claim from manifold using coinbase wallet. I keep getting failed to sign error. I have signed out, I have refreshed history, I have tried different device’s but nothing works.

Is this error on manifold or coinbases end? Does anyone know how to fix this?

This appears to be a coinbase error. Have you tried on the desktop at all?

Do you happen to have the claim page? Also, are you connected to the right network?

Yes, not working on pc either. Same error.

Im on the right network.

Claim page

What address are you claiming from? It appears there’s an issue with coinbase wallet signing the request. If you’re on desktop, would you mind opening the error console and seeing if any errors pop up?

I am also unable to transfer them out of the wallet.


Same error on pc that I posted before.
“Failed to sign transaction” Minting Error

Could you try updating and restarting your Coinbase wallet to see if it solves the issue please?

I signed out and back in. Its also up to date.

I do see that you have a few ongoing transactions and sometime this can cause errors when creating new transactions, I would recommend either waiting or cancel the pending txs you currently having

I had this issue a few weeks ago. I used to create a new transaction with the same gas price and it would fix the issue. Coinbase changed its interface and now I cant do that. I was told to sign out and back in which allowed me to execute other transactions. Do you have any suggestions?

I would recommend contacting coinbase directly since there is not much we can do from our side. We will raise this issue to Coinbase as well and hopefully can escalate further.

Thanks. Coinbase is always a dead end. The worst customer support I’ve experienced in crypto. Im definitely moving away from coinbase entirely soon. Unfortunately now my nfts are stuck in that wallet now.