Frame mint on base, says succes everytime while the tx fails because of custom error insufficient payment

Ive been trying to create my mint on base, tried with metamask, rainbow, no luck. Everytime it says custom error insufficient payment. I even set max gas extremely high same result. It also think it has been published while my frame resolves to “not found” so it wont let me try to publish again. Here is the tx of the latest attempt.


this is the frame

It looks like you tried to initiate a claim with 100 mints, which requires an ETH payment, but your transaction didn’t submit an eth payment of 0.0095

The following frames failed to initialize properly and we’ve set them back to unpublished state:

To reinitialize them, go to the following pages:

And click publish. ONLY perform the transaction if Rainbow wallet is showing the proper eth payment. If not, please message back with a screenshot because it’s an application error if the eth payment is not showing.

With all those transactions I’ve tried to do it by just clicking publish. Tried it on both metamask and rainbow through wallet connect. I will now import my seed phrase to the browser versions of those wallets and see if that might help.

Ah, interesting, we’ll try with wallet connect and see if that’s the issue on our side as well.

We found the issue, and are patching it on our side. It’s a wallet connect issue. Please stand by.

Yep just succeeded in doing it via the browser version. I have been trying this since yesterday, can’t believe I didn’t think of doing it earlier. I must have tried to create at least 10 tokens where it would fail in different steps of the publish transactions. I was fuming a one point not going to lie lol!

But it worked now, thanks a lot!

Oh now my frame minted but it says invalid instance when visiting the link

You’re missing a zero at the end. :slight_smile:

Loads for me.

I have the same issue

Sorry about that, it seems active now: