Have trouble minting my second optimism contract

Before asking the Community for assistance, please search for existing topics before posting! This will help us escalate issues faster. To search, press :mag: on the top right of this page!

I couldn’t find anyone having a problem with this, but have succesfully deployed one contract and minted an artwork, but can’t deploy the second.

I just found I have 7 successfull contract creation transactions on optimism.


hmm that is strange – sorry it’s not working as expected.

I just tried and was able to create a new Optimism contract and mint some tokens.
Could you try clearing your browser cache, signing back into Studio, and trying again?

See this if you need steps for how to do this on your given browser

I tried from a new browser, and the transaction worked. I have no idea if its because of the cache or if its because I just did it the day after. .

how do I set a pending contract for deletion?

so I minted the contract, it’s on chain. But in manifold it still says “pending”

The token I minted is here:

but the links from manifold lead to

This is the contract

also when I try to setup royalties on the contract, it switches over to sepolia when I try to sign

do you have a second to read through my replies, I’ve got a optimism contract hanging on “pending” even thought it’s live and has tokens.

Since it’s pending, token links lead to null links

Thanks for reaching out - We’ll look into this!

Hi CustomHorror,

Sorry for the troubles you were having, I just made a fix your contract should be saying as “verified” now

Curious, which wallet software did you use to deploy the contracts? Was it metamask, rainbow, or coinbase wallet?