Help with first contract and testnet sepolia

but for me, for the third day now I can’t find my mistake. I’m creating my very first contract. None of the sepolia testing sites allow me to pass the captcha or give me a wallet error. and when deploying a contract over the main network, it shows a lack of connection. I didn’t find an answer on the forum, but I saw that one person was helped to solve a very similar problem

I will be very glad to help


Hmmm - Ok thanks for reaching out great feedback for us. I’ve sent some Sepolia to your wallet!

1 Like

hello, thank you for your answer, I went to try it and will write to you later, dear friend

gm Lyndo, I successfully passed the network test, but at the main stage it gave me the same error again. What could be wrong?

OMG! I tried again now and it worked!!! Thank you dear friend for your help
please tell me, should I somehow give you sepolia? one of these days my friend will also be creating his first contract and if he has the same difficulties with the test network, should he write here?