Hosting on own site not working

I’ve created a CNAME in Manifold and adjusted the DNS info on my providers site to match the CNAME NAME and CNAME VALUE as listed on the manifold SETTINGS page for host your own site. It still says Pending Validation in Manifold Webiste configuration tab, and I’m not sure what to do next?

Hi, apologies. Just seeing this now. Can you share the domain/site?

I’m having this same issue. I attempted to do this about 6 months ago and it just sat pending forever. Just re-tried and i’m still pending all over again.

What step are you pending on? Can you share a screenshot?

in all of the times i’ve tried it, this is all i’ve ever gotten.

Can you copy that cname over so I can check your DNS is properly set?

Here it is:


Did you add the cname to your domain? If so, can you try removing the website from studio and adding again to re-trigger the validation?

I just got it working on a different domain. Don’t know what the deal is with my .com but my .xyz will do.