I can’t open Claim page app on ios

The bug has been occurred before from time to time but now it became permanent. I tried to open my claimed drafts through the Apps page and through the contract tokens - the result is the same. ios 16.4.1, Metamask and Chrome browsers

Do you see this issue on desktop at all?

I don’t use desktop neither have it

I see. When you click in and it spins like that, can you go look at your url and paste the full url?

We found the issue and will be fixing shortly. In the meantime, if it’s time sensitive, you should be able to properly access it via the claim app itself.


hey alexlamat.eth, thanks for reporting this issue to us. as your claim is still a draft, you should be able to access your claim at https://studio.manifold.xyz/apps/2537426615/claim/1048228080. we’re really sorry if it caused you any inconvenience. good news - the issue has been fixed! let us know if you come across anything else.

Yes, this link is working now but (https://studio-app-claim.manifold.xyz/) still doesn’t. And sometimes when I refresh a page I have this note: