I cannot login with my metamask

I’ve always logged in with MetaMask,
but when I tried just now,
MetaMask wasn’t listed as an option.
The choices were Coinbase Wallet & Wallet Connect.

I chose WalletConnect, clicked on MetaMask,
and a QR code appeared.

I only use MetaMask on my PC and
haven’t installed the MetaMask app on my smartphone.

How can I log in as usual?
Has anyone else encountered the same issue?

Can you please share a screenshot and provide your OS, browser and metamask version? If you don’t see metamask as a login option there might be an issue with the installation.

Here are my screen.

mac OS Big Sur. version11.6
google chrome
metamask version11.5.1

That’s odd. What do you see if you click ‘Launch Studio’? Also, can you click on MetaMask to see if it’s logged in?

After clicking on ‘launch studio,’ the displayed screens are as shown in 2 images I had posted.
I am already logged in to Metamask.
Previously, there used to be a prompt to connect with Metamask.
I’m really puzzled and seeking assistance.

I was able to partially reproduce.

Can you try this:
Open a new tab
Go to studio.manifold.xyz
Click Launch Studio
Refresh Screen
Click Launch Studio again (which should now show metamask as a login option)

If this works, I believe the issue is being cause by new Chrome memory management and a delay with Metamask being loaded.

I executed your suggestion,
but the option for ‘Metamask Connect’ did not appear.

One thing different from usual is that,
before it came to this,
I minted one claim page on Manifold.
Since I applied when gas fees were low, and now that gas fees have increased,
it has not been completed yet.

Also, I received an update notification for Google Chrome,
so I executed it.

What version of chrome are you on?

metamask version11.5.1

Thanks. Do you have any other wallets installed, or is metamask the only one?

From what I can gather, it seems like the site is having a problem connecting with metamask in your browser. Have you tried:

  1. Restarting the computer, restarting chrome and closing all other tabs
  2. Have you been able to successfully login to other sites (e.g. OpenSea) with metamask?

metamask the only one.

I was able to log in after restarting my PC.
Thank you!
I appreciate your kindness!!!