I can't sell my NFT with a Manifold contract on OpenSea

I am contacting you because I have a problem between the contract I made on Manifold and an OpenSea collection.

I already sold a token from this collection but I created a new token recently and I can’t put it on sale in OpenSea. (I tried to put it on sale on other platforms and it’s ok)

I already contacted OpenSea but since 3 weeks they can’t explain or fix the problem.

I hope someone can help me here?
Thank you

Welcome to our Developer Community!

If you’re looking for help from the community about an issue, please be as detailed as possible. When creating a thread, include the following information:

  • Links related to the issue
  • A screenshot of the issue
  • Select the appropriate Category

Please search for existing topics before posting, this will help us escalate issues faster. To search, press :mag: on the top right of this page!

According to what I can see in your screenshots, this appears to be a problem with OpenSea itself, not the smart contract or token. We’ve reached out and notified them of the problem as well.

Thank you for your response and for notifying OpenSea. Do you think that if I sell the NFT on another platform than OpenSea, this can negatively impact the resolution of the problem by their service?

No, I don’t believe it will.

I think it may be because I changed the collection and the collection name on opensea between the two NFTs I have mint with the manifold contract. The Manifold contract is not linked to a collection anyway?

That shouldn’t have any impact.

Hello, do you have any news from opensea on your side?
Also I mint a new NFT with the same contract and it doesn’t even show up on opensea now : https://etherscan.io/nft/0x6dea02a07fcb8a2ad3779ef5193aad8bf6fd3b83/3

Have you heard from Opensea on your side? Do you know why they don’t fix this bug ?
Is something wrong between Manifold and Opensea because there seems to be a problem and no one seems to know why?

Have you verified the token’s metadata? Looks like the token has been properly minted. I can see the token on Looksrare. https://looksrare.org/collections/0x6dEa02A07fCb8A2Ad3779eF5193AAd8bf6FD3b83/3

The best thing to do is open a support request with Opensea, to resolve why your collection isn’t ingesting.

Haven’t heard anything and I’m not sure they’ll prioritize it. Kind of odd. Your other tokens haven’t had any issues right? We haven’t had reports about this from anyone else and it doesn’t seem any other platforms are impacted so it appears to be opensea specific for this one token.

1 Like

It works on all other platforms but not on opensea. I think there is a problem with the name of the collection that has changed. I have contacted opensea many times for more than 1 month but they do nothing. It’s really a problem for me.

I don’t understand that opensea doesn’t answer you either and doesn’t give any explanations.

The first NFT of the collection it appears and it can be sold via opensea without problem

This is the second NFT of the collection it appears but we cannot make an offer or buy it on OPENSEA

This is the third NFT of the collection but it does not appear on opensea while it is on all the other platforms.

Neither do I. Is someone trying to help you out now? I notice the collection is being deleted and recreated and token 3 is outside of the main collection now.

I think opensea has finally solved the problem. Thank you for your help