I created a new CONTRACT and tried to Mint the work, but got an error

I created a new contract and tried to Mint a work.

However, I cannot find the item to deploy the new contract. Before that, the edit media screen came first.

I proceeded anyway and tried to PUBLISH, but I got an error in the DEPLOY “CONTRACT AND ADD MINT EXTENSION” section. It said to contact support, so I sent an email.
What should I do about this?

[my action history]
①I clicked on +CREATE to create a newcontract and clicked on the 1of1 Mint item.

②I selected the Newcontract item, filled in all the fields properly, selected the ethereum network, and clicked save & Next.

(3) Then the Edit Media screen appeared before deploying, so I filled in the items and clicked save & Next.

(4) In the address selection, I selected “My wallet” and clicked on “Save & Next”.

I confirmed the media, contract, and address, and clicked the PUBLISH button, but an error occurred in the “DEPLOY CONTRACT AND ADD MINT EXTENSION” section.

I would appreciate your help.

What happens if you click retry?

Also, can you share a screenshot of the errors you see in your browser console log?

Thank you for your prompt reply.

I have tried retrying, reloading and reconnecting the wallet to no avail.
Is this what you are referring to as the console log?

Give it a shot now. I believe we’ve fixed this issue.