I Speed up burn redeem page trans. but it’s still not live

I made a burn redeem page then speed up the transaction but it’s still not live.



Heyo! Aware of the issue with sped up txs at the moment and actively trying to fix. In the meantime we have a way out for you! Simply republish the page on the last step and it should instantly skip all of the Web3 transactions then show you the success screen. That’ll get everything back in sync! Apologies for the inconvenience while we patch.

Meant to also give you this tip:

When you republish in this out-of-sync state, you should not be prompted by your wallet to pay for any transactions. If you are, reject them so that you don’t pay a dime and then come back here to let me know what happened. Thank you!

Should be fixed now! You can simply head to the final Review and Publish page for that BR. It should automatically update itself and then navigate you to the success screen that you originally should’ve saw!

It’s not working. I tried the republish then rejected the transaction but still not working

If there is a transaction to reject, then you must not have initialized the burn redeem at all! Can you send screenshots? The review page will let you know if it’s live or not.

Edit: Forgot you put the TX above. Debugging. This is a very specific bug but I am going to squash it today! Has to do with our upgrade to the new stuff.

Fixed! You’re live and I’ve applied a patch to fix this in the future for other users. Thank you for your patience and sorry for the delay! :heart_on_fire:

Hm. Trying to update? Or is that what you see instantly?

Nvm think i found the secondary issue! Patching… will report back momentarily.

Alright just an update here your burn page is live but I see that the start date is in the past on chain so it is not truly “live” in that sense.

I’m still patching up your backend data.

Since this burn is “over” and you have no mints on it, you can save time while I’m trying to migrate over your draft by just making a brand new one. You’ll have no issues there. Only thing to note would be the slug for your page will be already taken.

This is a complicated issue due to the big updates we made a few days ago, apologies for that.

As it stands, don’t try to touch that BR in the app. You won’t be able to update etc right now. It’s in limbo while I fix.