Manifold batch mint uploading meta data error


I have a batch mint. On the process to mint in main net I have an error on the second step (uploading metadata)

Who knows how to fix it?

Can you post your wallet address as well as a screenshot of where you’re getting stuck? What happens when you refresh the page?

1 Like

Thanks for answer

The same problem. Loading around 20-30 minutes. Error.
Refresh and trying once more. Same result


@lyndo I’m having the exact same issue.

1 Like

Here is my wallet addy, for the same issue as the OP is describing:

1 Like

Are you still having this issue?

Are you still having this issue?

I am also having this exact issue if you could assist :pray:

What is the error you are seeing?

yes I am! Refreshed, signed out and back in to wallet, no change.

I’m seeing the same error as shared in the above screenshot.

My batch is here:

The same metadata error posted above. Failure to upload to Arweave.


Having a small problem with our server. A fix is being deployed. Will let you know right away when its back on!



The issue should be fixed now, could you try again please?

Thank you!


It is working
Thanks for help!