Manifold - no claimable item error but with a twist


A member of my community is trying to purchase an edition but they are receiving the attached error. They did use the same delegated wallet a number of times (like 10 times or so) already. this is the first time we are facing this. set-up didn’t change for the wallets, they are included in the allowlist and they have the funds in the wallet.

Any idea what can be wrong?

Could you please include more details! Such as -

  1. The link to your claim page.
  2. The collector’s hot wallet address
  3. The collector’s delegated wallet address


1 Like

Thanks for the quick response! There are multiple people having the same issue and I will provide one of them.

Claim Page:
Vault: [0x0688567b794a2a50909ca6fe92bcbe7a018556b6]
Hot: [0x1e298fde21f4fec0de8db1e707c64c1b24419fa5]

Ok - can you have them try again now? Should be good to go!

They just tried, it doesn’t seem to work still.

Ah ok! We will keep debugging here. I am guessing they got the same error?

1 Like

Yup, exact same error. I can get more users to try but sadly all of them (that reported the issue) are from EU timezone and already went to sleep.

Can you double check that they cleared their browser cache and refreshed the page?

Hi @wikins! We just tried again (I just learned that a team member is also having the same issue) they did clear the cache and hard refreshed the page. Nothing changed. They minted with the same set up at least 18 times so far from the same project. So far I have 6 confirmed users that are having the exact same problem.

Here are the detailed info of them:

Vault: [0x596558fd287175afa7ff695f565f65e38547b0e6]
Hot: [0x05774AE45dba197610CF225126317c10692e3771]

Alright, I believe this is fixed, can you refresh the page and try again?

1 Like

Yup it is solved now! Thanks!