Multitoken Burn not proceeding even with required token quantities

My multi-burn has recognized i qualify for this burn, but it’s not actually letting me proceed even though I definitely have the required quantity. These are all erc1155s on my own manifold contract. Screenshot attached.

Can you share the burn link?

Fix should be out, can you test again? Apologies for that! Thanks for the patience.

1 Like

Please clear your browser cache, just pushed an update

1 Like

thank you! worked perfectly now

1 Like

smol update here - i added an additional single 721 on my contract to burn for this same redemption (i have reverted that change) and the same error occurred as the initial post - would not proceed past the final step where that 721 was required, but I held it (was Fry Harvester, id 74)

Just seeing this now. Was this resolved?

I removed the 721 requirement for what I was doing. I don’t know if the issue would present itself if i added it back in - it might be an unresolved actual bug.