My ERC1155 tokens not showing up in the Gallery App to mint to Manifold Gallery Page

I have minted tokens on my contract and when I went to put them up for sale on my manifold gallery to create their own pages, the only tokens that were available for me were the older images that i had once minted. I’ve tried logging out and back in.

Has this happened to anyone else?

Which tokens are you trying to list? Do you have a link to them?

Hi, thanks for your response. Can you see them on this link? Manifold Studio

No, I can’t access your studio. If you’ve minted them on mainnet already you should be able to see a link to opensea. Please share that.

Ah, ok. This is a link to one of two tokens that I have managed to mint on my own Manifold Gallery page Oh What A Shame

This is a link to other tokens that are showing up on Rarible for me. Untitled Artwork

I actually removed the collection from OpenSea after their royalties change. So, maybe I made the error for myself. It’s me, hi. I’m the problem it’s me… :slight_smile: oops

Alright, so ‘Oh What a Shame’ is already listed in gallery (looks like you have 2 for sale at 0.03 ETH).

You can’t create another listing if it’s already been listed. Were you trying to do something else?

On the second item (‘Untitled Artwork’), I believe that the metadata was out of sync. I’ve just refreshed it and you should now see it.

Let me know if that answers your questions.

You fixed it!!! I can see all the tokens now and the correct art work. THANK YOU!!