My second frame drop doesn't work for anyone

Hey guys, so, yesterday I create a new base contract via manifold from where I dropped my first Frame. It had 1090 claims and worked perfectly. However, today I dropped my second frame, and although it appears normal, the contracts are almost identical to token ID 1, and it has it’s own manifold page normally, nobody seems to be able to claim it on warpcast, despite hundreds of recasts and infinite attempts. I thought it’s a basescan issue as it notes that it updates info every 2h. It has been 3h+ and nothing changed.

please guide me through a solution. :pray:

here are all the relevant links:

https://studio.manifold.xyz/apps/2521976503/36235504/success
https://basescan.org/token/0x2f228457e6b2668b0207ff6fd4fa5fc8c25c92a3?a=2

I’m having same issue… Frame Mint on Base App - Ability to not require recast/Custom mint button text - #7 by mikeshupp.eth

The app was updated to include Follow and Like mint prerequisites to Recast… but I can’t get any to work at the moment…

1 Like

There is currently an issue with the api we are using for validating actions.

They’re working on resolving

2 Likes

So it will work naturally after it’s resolved or I have to burn / remint? thanks in advance. V

Will automatically work after it’s resolved.

1 Like

I can sleep peacefully now, thank you. <3

We put a workaround so some people should be able to get it to work now.

3 Likes