Not able to list the token


I would like to ask about the problem with listing the NFT from my contract.

When I am trying to list it, there is no ERC721 token option to pick even though I am sure it is minted.
Good to know that I transferred the ownership from hot wallet to hw wallet while ago but after I have already sold the NFT after the ownership transfer and everything worked fine. Is it something you could help me with please? I am sure I used the right wallet for minting.

Contract: 0xc07333d77f68ffa1a9b589e8171d768d6e09eaa9
Wallet: 0x6c00D64E07Dc58573fcdd28b1CDDc4855710d31C

Thank you very much in advance.

We are only letting people list tokens for contracts they minted. 0xc0a899b52e21a8c1e8e678a8ed0233bb975761ee deployed the contract mentioned. Have you linked this address via your studio settings? Once you do, it should allow you to list tokens from this contract (may take an hour while it indexes the newly linked address info)

Thank you for the answer! This might be it. I am trying to add the linked address but I am a bit confused as when I try to link the address I do as said - switching in MM browser app to the wallet I need to link, but that’s it, there is no transaction waiting to be signed there. Any idea please?

gm! Can you take a screenshot of where you’re getting stuck? You should get to a page with a list of actions. Does that pop up?

I just tested and it should work. In studio, go to settings, linked address and click ‘add address’ if you don’t see the expected one. You will see this:

Now, in metamask, switch to the wallet you want to link, the status will change to the following with metamask saying there is a pending signature. Click on the pending signature and sign:

After that, switch back to your main wallet. You should see the new address added.

Thank you so much! This has solved the problem.

The wallet didn’t react, only after I restarted the page.

Have a nice day!

1 Like