Problem with Goerli deployment

I cannot issue a deployment contract on Goerli, I keep receiving this message:
Screen Shot 2022-12-22 at 8.52.51 PM

I’ve tried:

  • restarting my browser, my computer, metamask, clearing my cache, my permissions, signing out of manifold, etc

There’s 0.2 gETH in my wallet but it does not use any. The contract deployment fails everytime, same message.

The wallet address is: 0x6F4E4664E9B519DEAB043676D9Aafe6c9621C088



Sorry for the issue you are having. To help us debug this problem, could you tell me which contract it is that you are trying to deploy? Is it the one with contract symbol “WDAY” or “WDAYS” ?

Thank you

Did metamask pop up and ask you to confirm a transaction?

Yes, that is it. (It was both, I tried to make a new contract to see if that was the issue).

Yes. The transaction fails. Then I restart metamask, my browser, clear cache etc, but it still fails.

Do you know the reason it failed by chance? It usually show on etherscan link of the transaction. Would be good if you can take a screenshot of your metamask showing the failed transaction as well