Something went wrong - claim page

My claim page time is ended. I want to update it but I face this error: " Something went wrong… Slug unavailable"

I’ve tried everything. Logging out/in. Deleting cookies. Clearing local storage. But the error stands.

What should I do?

Contract address:

1 Like

Please share a link to the claim page and a screenshot.

Screenshot 2023-05-13 232623

Can you show the full page of the screen you are trying to edit

as you can see, the time is ended and I want to renew it. When I click save, nothing happens and that error will appear on top of the page.

I wanted to try updating the token to see if it works or not either. On the page of editing token, it opens up the metamask and I paid gas but it gets the same error.

But in the editing rule page, it doesn’t even open up Metamask.

1 Like

Can you give it a shot now?

The same error again…

The reason for this error is because the claim page name has a conflict with one that is all lowercase (this is before we made claim names case insensitive). I assume that you created this page a while ago. Would you be willing to change the name?

1 Like

How can I change the name?

If you dm me the name you want then I can change it.


1 Like

Ok. Refresh the page and try updating now.

1 Like

Fixed. Thank you so much. I had been stuck in this for a long time. Thanks.