Something went wrong message on contract page

I tried to generate another erc721 contract on the Ethereum network.

But I got this message all the time“Something went wrong with your transaction, please report this problem on our forum at”.

Thanks for help.

Here’s the site text

Manifold Studio

Do you have a record of the transaction? Are you deploying with a metamask wallet?

1 Like

Yes, I’m deploying with MMASK

Wehre can I find the transaction record?

Could you try logging out and log back into Studio to see if that solve the issue please?

Unfortunately not.

Do you mind sharing some of your console log with us please? This will help us a lot to debug things. To get the console log you can follow the following step:

Finding Your Browser's Developer Console | Balsamiq.

Thank you for sharing, which wallet provider are you using (metamask, wallet-connect etc)? And do you mind sharing with me your wallet address you are trying to deploy the contract from?

Could you also try clearing local storage to see if this solve it please?

Unfortunately not

My provider is metamask.

My wallet adress: 0x73C9Eb36539aA4727aB776114f3Ea539805685d7

Could you try updating metamask please? Also please disable other wallet providers if you have some and only have metamask enable as the extension. Some wallet providers do not play nice with each other, such as phantom and metamask

I updated metamask, no other wallet provider is connected. But it doesn’t work.

Thank you very much. You solved the problem. The contract is written.

1 Like