Something went wrong message

When I try to create new ERC-721 contract, after filling all the fields and hitting button “Deploy”, the message keeps showing up with no further explanation. This problem occurs both for Main and Test network.


1 Like

Can you please right click on the screen, click on “Inspect” and take a screenshot of Console tab when you try to deploy your contract?

Console tab:

Network tab:

Taking a look into this. Will report back as soon as possible. Appreciate the help and the patience! Still looking to figure out how to recreate.

1 Like

Can you try delete the draft contract and create a new one? Let us know if it works. Sorry for the inconvenience.

Yes, I have tried it and still no luck :confused:

Are you using any ad blockers, if yes, can you try to disable it?

Yes, I have tried also to disable my ad blocker, refresh the page, but it still doesn’t work.

Sad to hear. We are trying our best to fix this. Appreciate the help and the patience!

1 Like

Can you take screenshot that have some information as follow:

I was about to do it and this time I saw in the Network tab that the request is failing due to CORS policy error, thus I disabled my CORS Chrome extension and enabled it again. And the error is gone, I am able to deploy. However, I CORS policy was not the reason of error at first.