Studio: Unable to connect to Sepolia or Goerli testnets


I’ve been unable to connect to Sepolia or Goerli via Studio.

When selecting either Sepolia or Goerli from the menu in Studio, the console indicates that these networks are not supported. Chrome Canary Version 122.0.6223.0 (Official Build) canary (arm64).

Hey! Wondering which method of connection are you using to connect to studio? Is it metamask?

Hi dongqtm,

I’ve tried Rainbow with Chrome, and Metamask with Brave.

With Rainbow, it looks like I can connect to Sepolia via the extention, but not via Studio’s UI.

Could you try updating your Brave browser and metamask extension on Brave and let us know if that solve the issue please?

Thanks dongqtm.

Brave and Metamask were both up to date as far as I can tell. Version 1.61.109 Chromium: 120.0.6099.144 (Official Build) (arm64) and Version 11.7.2.

I’ve tried emptying the cache with a hard reload too, and restarting. Neither fixed the issue for me in a regular — not private — window, but opening Studio in a private window in Brave with Metamask has allowed me to connect to Sepolia. Thanks for the guidance.

I haven’t been able to mint an existing ERC-721 token to Sepolia, but that’s another issue.

Want to confirm as well if you had the chance to clear browse data on Brave and see if that fixes the issue.

I cleared browsing data for everything for all time (history, cookies, images and files) and now when I click on “Launch Studio” the Metamask button isn’t there. It is there in a private window though.