Successful tx on etherscan but contract still in drafts unable to further mint etc

i get a “something went wrong” notification once in my drafts and am able to see the successful tx on etherscan reading “contract creation”.

Please post a screenshot of what you see in studio.

1 Like

While you were deploying the contract, did you see a yellow “Pending Tx” box on the top header? And wondering if you click on it, and which button did you click on

1 Like


is the contract creation tx that says success

i did last night while on my pc; and this morning once i refreshed my page it went away. all on the main net

I see, curious which browser did you deploy the contract on?

hmm; i am using opera gx which is quite web3 friendly… maybe that is the issue though? how could i possibly fix this without re-deploying or making a new contract? sorry; funds are quite low at the moment and each tx matters

No worries we can definitely fix this for you

1 Like

Do you mind going to studio now, and see if you have the yellow pending tx box please?
Once you click on it, please click “Check ongoing transaction”. It should then be able to fix itself

1 Like

would you like me to take a video? it flashes my settings for a millisecond and then back to my overview page still saying pending tx

A video would be super helpful, thank you!

dangit. it says new users cannot upload videos… there is a new “something went wrong. Try a refresh” instead of showing me my recent txs

Could you upload an image showing that error message for me please?

1 Like

To confirm, you are not seeing this yellow box on the top of your studio
Screenshot 2023-04-21 at 12.38.44 PM

And you are not seeing this modal popping up?

Screenshot 2023-04-21 at 12.39.17 PM

1 Like

Could you try a page refresh as well please?

1 Like

i wish i could send you a video; i do see the pending tx button; and i have refreshed… still the same.
my screenshots are larger than 4 Mb so I have to send this google drive link, sorry!

gosh maybe that won’t even work; i hope you can see the two well enough here?

Have you tried clicking on the “check ongoing transaction” ?

yes, the page just reloads like a refresh; but like last time is still flashing my contract edit (which is obviously uneditable).

I see, another modal should have appeared. Can you take a picture of your contract edit page?