There is no item in my community apps

When I click apps option on my dashboard, there is nothing to show. What’s the problem?

Hmmm - Seems to be fine on our end. Can you post a screenshot of what you’re seeing along with the console?

Instructions here:

Yes here you are

Thanks - Above I sent a link showing you instructions about how to get to the console. Can you take a screenshot with the console?

Thanks for your support

In that screenshot you seem to be logged out of studio - I can see the ‘Connect Wallet’ button. Can you refresh this page and connect your wallet? If you’re still not seeing the apps can you post a screenshot with the console again?

1 Like

Thank you for your patience

Hello sir, you didn’t follow my issue through past days. Please help me!

Looks like something is blocking access to our apps server.

Can you try this:

  1. See if you can access on a separate window and share a screenshot of what you see.
  2. Try a different browser to confirm if its an issue with your browser settings

Can you also provide a list of all installed extensions? It’s possible a browser extension is blocking access.

This is all I have

I tried different browsers but i saw same result

Did you try firefox with no extensions installed other than metamask? Did you try hitting this url?

Something is blocking your access to

If it’s STILL not loading, please open the console, go to the network tab, and tell me what it shows for the call path and the response code for the failing network call.

gm! Thanks for your patience, we were able to redproduce this error - Can you try refreshing the page aagain?