Token not showing in contract but is minting from contract on claim page

When you create a claim page by navigating from “Your Contracts” to “Apps” to clicking on “Open” on Claim Page app, and then select “New Contract” in the top right, the token standard label is “erc721”.

When you navigate from the “Your Contracts” page to a select contract and then go to the “Token” tab and then select “Create” in the top right and choose “Claim Page” it labels the token standard as “ERC721”.

None of the tokens created with the lowercase “erc721” show in your contracts on studio, everything works fine and when tokens get minted they are all stored in the correct contract and show correctly on secondary marketplaces, its just that you dont see them in your contract in studio.

I just tried it as described in your second option with an 1155 and it showed up as erc1155.

This may be a bug I described earlier in regards to a BURN/REDEEM. I can not get a token with the lowercase erc1155 to preview after it was updated.

BTW, I am not a MOD.

HEY MANIFOLD, can you look into this when you get back in office? beaudenison.eth may have solved the preview problem I reported. It’s exactly as he described, for some reason, even though my 1155 was minted on Mainnet, BurnRedeem app is picking it up as an erc1155 and not previewing.

Is this helpful?

1 Like

I wrote the wrong thing on the first paragraph on the last couple lines…

and then select “New Claim Page” in the top right, the token standard label is “erc721”.