Token stoped at register extension and its gone

I tried to mint token on mainet and its stoped only on register extension and now its nowhere to be seen.
also when I tried to create new token and press the claim page button it only show me blank page

gm - We’ll need a bit more info to look into things. Can you provide your wallet address?

What are you looking to do? You’ve mentioned two things, are you trying to create a claim page or are you looking to mint a token?

my wallet address is :

both I do is broken.

  1. minting token is stop at register extension and deduct my etherium. but the token is no where to be seen
  2. after not seeing my token I tried to create another one by pressing the create button, and then press the open edition button and then there is nothing just a blank page. I refresh the page still nothing. I disconnect wallet and I close and open browser re connect wallet and open my token page and I still not see my token in the list and again i tried to press the create button and its show me blank page.

Can you show us the url of your browser? Also, have you tried logging out and clearing your cookies?

the screenshot of the blank page when I press create button including the URL.

and for “Also, have you tried logging out and clearing your cookies?”
for the logging out
yes I have stated on point 2. on my reply above

and for the cookies
I set delete cookies each time browser closed


Found the issue. Can you go back to your contract and try again? Thanks for your patience.

Thank you, works perfectly now.